Identifies if this CompoundStructure represents a layout that is more complicated than a simple set of parallel layers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsVerticallyCompound { get; } |
Visual Basic |
---|
Public ReadOnly Property IsVerticallyCompound As Boolean Get |
Visual C++ |
---|
public: property bool IsVerticallyCompound { bool get (); } |
Remarks
Vertically compound structures should be assigned only to walls.