1d raw (not normalized) parameter of the point on the second curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public double ParameterOnSecondCurve { get; set; } |
Visual Basic |
---|
Public Property ParameterOnSecondCurve As Double Get Set |
Visual C++ |
---|
public: property double ParameterOnSecondCurve { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The property has not been set by the method providing the result. |