Creates object from an array of values
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ValueAtPoint( IList<double> values ) |
Visual Basic |
---|
Public Sub New ( _ values As IList(Of Double) _ ) |
Visual C++ |
---|
public: ValueAtPoint( IList<double>^ values ) |
Parameters
- values
- Type: System.Collections.Generic..::..IList<(Of <(<'Double>)>)>
Array of values, each corresponding to "measurement"
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when supplied values contain invalid (infinite or non-number) doubles |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |