Used to get References to all the faces of the MassZone that are used for Energy Analysis.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public IList<Reference> GetReferencesToEnergyAnalysisFaces() |
Visual Basic |
---|
Public Function GetReferencesToEnergyAnalysisFaces As IList(Of Reference) |
Visual C++ |
---|
public: IList<Reference^>^ GetReferencesToEnergyAnalysisFaces() |
Return Value
Array of References to faces of MassZone.
Remarks
These are the faces and face regions that are typically visible to the user
when MassZones are displayed. There are other faces in the MassZone geometry
that are not visible and not used for EnergyAnalysis.