Returns all FabricSheet elements hosted by the referenced element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<FabricSheet> GetFabricSheetsInHost() |
Visual Basic |
---|
Public Function GetFabricSheetsInHost As IList(Of FabricSheet) |
Visual C++ |
---|
public: IList<FabricSheet^>^ GetFabricSheetsInHost() |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |