Retrieve the list of constraints associated with this vertex.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public IList<RebarShapeConstraint> GetConstraints() |
Visual Basic |
---|
Public Function GetConstraints As IList(Of RebarShapeConstraint) |
Visual C++ |
---|
public: IList<RebarShapeConstraint^>^ GetConstraints() |