Identifies whether the specified curve loop is valid for creation of a MultiSegmentGrid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool IsValidCurveLoop(
CurveLoop curveLoop
) |
Visual Basic |
---|
Public Shared Function IsValidCurveLoop ( _
curveLoop As CurveLoop _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidCurveLoop(
CurveLoop^ curveLoop
) |
Return Value
True if the curve loop is an open curve loop consisting of lines and arcs, and false otherwise.
Exceptions
See Also