The XML configuration file name. It is used only for reading IFC-XML format file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public string XMLConfigFileName { get; set; } |
Visual Basic |
---|
Public Property XMLConfigFileName As String Get Set |
Visual C++ |
---|
public: property String^ XMLConfigFileName { String^ get (); void set (String^ value); } |
Remarks
It uses default configuration if it is not set.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |