Converts a pair of cloud project and model GUIDs to a valid cloud path in BIM 360 US region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2019
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a later version of Revit. We suggest you use the overload method with an extra region argument.")]
public static ModelPath ConvertCloudGUIDsToCloudPath(
Guid projectId,
Guid modelId
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a later version of Revit. We suggest you use the overload method with an extra region argument.")> _
Public Shared Function ConvertCloudGUIDsToCloudPath ( _
projectId As Guid, _
modelId As Guid _
) As ModelPath |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a later version of Revit. We suggest you use the overload method with an extra region argument.")]
public:
static ModelPath^ ConvertCloudGUIDsToCloudPath(
Guid projectId,
Guid modelId
) |
Parameters
- projectId
- Type: System..::..Guid
The GUID of the cloud project which contains the model.
- modelId
- Type: System..::..Guid
The GUID of the Revit cloud model.
Return Value
The cloud model path.
Exceptions
See Also