Gets the size count of the conduit size table. The conduit standard name the location of the size in the size table.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public int GetSizeCount(
string standardName
) |
Visual Basic |
---|
Public Function GetSizeCount ( _
standardName As String _
) As Integer |
Visual C++ |
---|
public:
int GetSizeCount(
String^ standardName
) |
Parameters
- standardName
- Type: System..::..String
The conduit standard name.
Exceptions
See Also