Only open loops can be used for Edit Cut Profile. All open ends must lie on the boundary of the cut profile, and the loop may not
touch the boundary anywhere except at its ends.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId WrongCutBoundaryLoops { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property WrongCutBoundaryLoops As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ WrongCutBoundaryLoops { FailureDefinitionId^ get (); } |