Gets the circuit element for the given slot number
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ElectricalSystem GetCircuitByCell( int nRow, int nCol ) |
Visual Basic |
---|
Public Function GetCircuitByCell ( _ nRow As Integer, _ nCol As Integer _ ) As ElectricalSystem |
Visual C++ |
---|
public: ElectricalSystem^ GetCircuitByCell( int nRow, int nCol ) |
Parameters
- nRow
- Type: System..::..Int32
Row Number of the Body Section
- nCol
- Type: System..::..Int32
Column Number of the Body Section