Returns true if the given ElementId is a member of this filter's set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool Contains( ElementId id ) |
Visual Basic |
---|
Public Function Contains ( _ id As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool Contains( ElementId^ id ) |
Parameters
- id
- Type: Autodesk.Revit.DB..::..ElementId
The ElementId to look for.
Return Value
True if the given ElementId is a member of the filter, otherwise false.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Invalid ElementId |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |