Returns the ids of this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2021

Syntax

C#
public ICollection<ElementId> GetIdsToInclude()
Visual Basic
Public Function GetIdsToInclude As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetIdsToInclude()

Return Value

The collection of ids.

See Also