Indicates whether use annotation scale for single line fittings or not.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool UseAnnotationScaleForSingleLineFittings { get; set; } |
Visual Basic |
---|
Public Property UseAnnotationScaleForSingleLineFittings As Boolean Get Set |
Visual C++ |
---|
public: property bool UseAnnotationScaleForSingleLineFittings { bool get (); void set (bool value); } |