There are too many points on the selected layers of this dataset to place into the toposurface. Try selecting fewer layers to create the surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId TooLarge { get; }
Visual Basic
Public Shared ReadOnly Property TooLarge As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ TooLarge {
	FailureDefinitionId^ get ();
}

See Also