The area scheme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public AreaScheme AreaScheme { get; }
Visual Basic
Public ReadOnly Property AreaScheme As AreaScheme
	Get
Visual C++
public:
property AreaScheme^ AreaScheme {
	AreaScheme^ get ();
}

Field Value

Returns nullNothingnullptra null reference (Nothing in Visual Basic) if this plan view is not an area plan.

See Also