Gets the primary analytical space this surface is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public EnergyAnalysisSpace GetAnalyticalSpace()
Visual Basic
Public Function GetAnalyticalSpace As EnergyAnalysisSpace
Visual C++
public:
EnergyAnalysisSpace^ GetAnalyticalSpace()

Return Value

The primary analytical space.

See Also