Total expected data size to transfer, in bytes.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017 Subscription Update

Syntax

C#
public double TotalSize { get; }
Visual Basic
Public ReadOnly Property TotalSize As Double
	Get
Visual C++
public:
property double TotalSize {
	double get ();
}

See Also