Creates a UV object representing coordinates in 2-space with supplied values.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public UV NewUV( double u, double v ) |
Visual Basic |
---|
Public Function NewUV ( _ u As Double, _ v As Double _ ) As UV |
Visual C++ |
---|
public: UV^ NewUV( double u, double v ) |
Parameters
- u
- Type: System..::..Double
The first coordinate.
- v
- Type: System..::..Double
The second coordinate.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when setting an infinite number to the U or V property. |