Creates object from an array of one-dimensional point coordinates
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public FieldDomainPointsByParameter(
IList<double> points
) |
Visual Basic |
---|
Public Sub New ( _
points As IList(Of Double) _
) |
Visual C++ |
---|
public:
FieldDomainPointsByParameter(
IList<double>^ points
) |
Parameters
- points
- Type: System.Collections.Generic..::..IList<(Of <(<'Double>)>)>
Array of one-dimensional point coordinates representing domain points (using raw parameters when on a curve)
Exceptions
See Also