An enumerated type listing Leader end conditions that are supported for IndependentTags.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum LeaderEndCondition |
Visual Basic |
---|
Public Enumeration LeaderEndCondition |
Visual C++ |
---|
public enum class LeaderEndCondition |
Members
Member name | Description |
---|---|
Attached | The Leader of the tag is attached. |
Free | The Leader of the tag is free. |