If the MarkNonplotLayers attribute is set to true, all layers with names containing this suffix will be marked as non-plot.
No action will be performed if the suffix is empty.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string NonplotSuffix { get; set; } |
Visual Basic |
---|
Public Property NonplotSuffix As String Get Set |
Visual C++ |
---|
public: property String^ NonplotSuffix { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |