Clears KeyBasedTreeEntriesLoadContent object, including KeyBasedTreeEntries and KeyBasedTreeEntriesLoadResults, owned by this KeyBasedTreeEntriesLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public void Reset() |
Visual Basic |
---|
Public Sub Reset |
Visual C++ |
---|
public: void Reset() |
Remarks
This method can be used to clear all data that has been added to this KeyBasedTreeEntriesLoadContent object to date
so that the caller can start adding and building KeyBasedTreeEntries again.