The geometry combinations that this element belongs to.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public GeomCombinationSet Combinations { get; } |
Visual Basic |
---|
Public ReadOnly Property Combinations As GeomCombinationSet Get |
Visual C++ |
---|
public: property GeomCombinationSet^ Combinations { GeomCombinationSet^ get (); } |
Remarks
If this combinable element does not belong to any geometry combination,
this value is an empty collection. A solid combinable element may belong to at most
one combination, while a void combinable element may belong to multiple combinations.