An enumerated type containing the type of actions that may be taken with a selection filter applied to a point cloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum SelectionFilterAction |
Visual Basic |
---|
Public Enumeration SelectionFilterAction |
Visual C++ |
---|
public enum class SelectionFilterAction |
Members
Member name | Description |
---|---|
None | Selection filter is ignored. |
Highlight | Points that pass the filter are highlighted. |
Isolate | Only points that pass the filter are visible. |