Returns path information identifying where Revit searches for content.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public IDictionary<string, string> GetLibraryPaths() |
Visual Basic |
---|
Public Function GetLibraryPaths As IDictionary(Of String, String) |
Visual C++ |
---|
public: IDictionary<String^, String^>^ GetLibraryPaths() |
Return Value
The map of library paths.
Remarks
The map that
is returned contains a key that is purpose of the path, such as Material Libraries and the value
in the map is the fully qualified path that is used for that search path.