Creates a XYZ object by copying the supplied XYZ object.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public XYZ NewXYZ( XYZ xyz ) |
Visual Basic |
---|
Public Function NewXYZ ( _ xyz As XYZ _ ) As XYZ |
Visual C++ |
---|
public: XYZ^ NewXYZ( XYZ^ xyz ) |
Parameters
- xyz
- Type: Autodesk.Revit.DB..::..XYZ
The supplied XYZ object