You can't connect to panel [Panel Name] because there aren't enough slots and Feed Through Lugs is occupied. \nYou can increase the [ParameterName] to be greater than [Number] to connect through breaker slots or you can disconnect existing Feed Through Lugs connection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId NotEnoughAvailSlotsAndLugsOnPanel { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property NotEnoughAvailSlotsAndLugsOnPanel As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ NotEnoughAvailSlotsAndLugsOnPanel { FailureDefinitionId^ get (); } |