The user name of the user who created the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public string Creator { get; }
Visual Basic
Public ReadOnly Property Creator As String
	Get
Visual C++
public:
property String^ Creator {
	String^ get ();
}

See Also