Checks that the input element is a project phase.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool CheckProjectPhase( ElementId projectPhaseId ) |
Visual Basic |
---|
Public Function CheckProjectPhase ( _ projectPhaseId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool CheckProjectPhase( ElementId^ projectPhaseId ) |
Parameters
- projectPhaseId
- Type: Autodesk.Revit.DB..::..ElementId
The element to be checked.
Return Value
True if the input element is a project phase, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |