Enumerated type representing the possible options for the preferred junction for a routine preference rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Since: 2013
Syntax
C# |
---|
public enum PreferredJunctionType |
Visual Basic |
---|
Public Enumeration PreferredJunctionType |
Visual C++ |
---|
public enum class PreferredJunctionType |
Members
Member name | Description |
---|---|
Tee | Tee junction type. |
Tap | Tap junction type. |