The distribution path of a rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public Line GetDistributionPath()
Visual Basic
Public Function GetDistributionPath As Line
Visual C++
public:
Line^ GetDistributionPath()

Return Value

A line beginning at (0, 0, 0) and representing the direction and length of the set.

See Also