Retrieves the type of the Area Reinforcement.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public AreaReinforcementType AreaReinforcementType { get; } |
Visual Basic |
---|
Public ReadOnly Property AreaReinforcementType As AreaReinforcementType Get |
Visual C++ |
---|
public: property AreaReinforcementType^ AreaReinforcementType { AreaReinforcementType^ get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |