Returns a stable reference to the start or the end point of the edge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Reference GetEndPointReference(
int index
) |
Visual Basic |
---|
Public Function GetEndPointReference ( _
index As Integer _
) As Reference |
Visual C++ |
---|
public:
Reference^ GetEndPointReference(
int index
) |
Parameters
- index
- Type: System..::..Int32
Use 0 for the start point; 1 for the end point.
Return Value
Reference to the point or
nullNothingnullptra null reference (Nothing in Visual Basic) if reference cannot be obtained.
Exceptions
See Also