The selected curves used for the sweep path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Path3d Path3d { get; }
Visual Basic
Public ReadOnly Property Path3d As Path3d
	Get
Visual C++
public:
property Path3d^ Path3d {
	Path3d^ get ();
}

Remarks

If the sweep is based on a sketched path, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also