The perpendicular shear strength of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double WoodPerpendicularShearStrength { get; set; } |
Visual Basic |
---|
Public Property WoodPerpendicularShearStrength As Double Get Set |
Visual C++ |
---|
public: property double WoodPerpendicularShearStrength { double get (); void set (double value); } |
Remarks
Applies to wood-based structural assets.
The value is in Newtons per foot meter (N/(ft · m)).
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | When setting this property: the material type must be wood to set this property. |