Returns true if the View3D's orientation can be saved, false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool CanSaveOrientation() |
Visual Basic |
---|
Public Function CanSaveOrientation As Boolean |
Visual C++ |
---|
public: bool CanSaveOrientation() |
Return Value
True if the View3D's orientation can be saved, false otherwise.
Remarks
The saved orientation of the default 3D view cannot be overwritten. To convert the default 3D view into a normal 3D view, rename the default 3D view.