The exception that is thrown when an issue in the Revit code resulted in an unexpected error.
Namespace: Autodesk.Revit.ExceptionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
[SerializableAttribute] public class InternalException : ApplicationException |
Visual Basic |
---|
<SerializableAttribute> _ Public Class InternalException _ Inherits ApplicationException |
Visual C++ |
---|
[SerializableAttribute] public ref class InternalException : public ApplicationException |
Remarks
Please contact Autodesk Developer Support with the information about what led to this exception.
Inheritance Hierarchy
System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..InternalException
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..InternalException