Changes the RebarShape element that defines the shape of the rebar.
Changing the value of this member causes the Rebar instance to choose values for its
shape parameters to preserve its previous shape as closely as possible
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public void SetRebarShapeId(
ElementId shapeId
) |
Visual Basic |
---|
Public Sub SetRebarShapeId ( _
shapeId As ElementId _
) |
Visual C++ |
---|
public:
void SetRebarShapeId(
ElementId^ shapeId
) |
Exceptions
See Also