An enumerated type listing all Vertex types of Slab Shape Edit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum SlabShapeVertexType |
Visual Basic |
---|
Public Enumeration SlabShapeVertexType |
Visual C++ |
---|
public enum class SlabShapeVertexType |
Members
Member name | Description |
---|---|
Invalid | The type of Vertex is Invalid. |
Corner | The type of Vertex is Corner. |
Edge | The type of Vertex is Edge. |
Interior | The type of Vertex is Interior. |