Indicates whether the BasePoint is shared. The project's survey point is a BasePoint which is shared.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsShared { get; }
Visual Basic
Public ReadOnly Property IsShared As Boolean
	Get
Visual C++
public:
property bool IsShared {
	bool get ();
}

See Also