Reports whether the BalancedLoad is on or off.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool BalancedLoad { get; } |
Visual Basic |
---|
Public ReadOnly Property BalancedLoad As Boolean Get |
Visual C++ |
---|
public: property bool BalancedLoad { bool get (); } |
Remarks
This property is used to retrieve the BalancedLoad value of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This property only available when System Type is Power! |