Gets the current Building Construction from the project information.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Construction GetBuildingConstruction( ConstructionType constructionType ) |
Visual Basic |
---|
Public Function GetBuildingConstruction ( _ constructionType As ConstructionType _ ) As Construction |
Visual C++ |
---|
public: Construction^ GetBuildingConstruction( ConstructionType constructionType ) |
Parameters
- constructionType
- Type: Autodesk.Revit.DB.Analysis..::..ConstructionType
The Construction Type of Building Construction.
Return Value
The Building Construction of the Project Information.
Remarks
This function is used to get the Building Construction of the Project Information.