The boolean value that indicates whether this vector is a zero vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsZeroLength() |
Visual Basic |
---|
Public Function IsZeroLength As Boolean |
Visual C++ |
---|
public: bool IsZeroLength() |
Remarks
The zero vector's each component is zero within the tolerance (1.0e-09).