Adds a set of ElementIds to the filter's set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void AddSet( ICollection<ElementId> ids ) |
Visual Basic |
---|
Public Sub AddSet ( _ ids As ICollection(Of ElementId) _ ) |
Visual C++ |
---|
public: void AddSet( ICollection<ElementId^>^ ids ) |
Parameters
- ids
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The set of ElementIds to add.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |