Insert may be cutting fewer or more hosts than needed. The problem may be solved by forcing regeneration, e.g. by moving the insert out and back by a tiny distance in any direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId InstMayCutMoreOrFewerHosts { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property InstMayCutMoreOrFewerHosts As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ InstMayCutMoreOrFewerHosts { FailureDefinitionId^ get (); } |