Creates an object which wraps the arguments of Area for batch creation.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public AreaCreationData NewAreaCreationData( ViewPlan areaView, UV point ) |
Visual Basic |
---|
Public Function NewAreaCreationData ( _ areaView As ViewPlan, _ point As UV _ ) As AreaCreationData |
Visual C++ |
---|
public: AreaCreationData^ NewAreaCreationData( ViewPlan^ areaView, UV^ point ) |
Parameters
- areaView
- Type: Autodesk.Revit.DB..::..ViewPlan
The view of area element.
- point
- Type: Autodesk.Revit.DB..::..UV
A point which lies in an enclosed region of area boundary where the new area will reside.