Check whether the instance is cutting the element
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static bool InstanceVoidCutExists(
Element element,
Element cuttingInstance
) |
Visual Basic |
---|
Public Shared Function InstanceVoidCutExists ( _
element As Element, _
cuttingInstance As Element _
) As Boolean |
Visual C++ |
---|
public:
static bool InstanceVoidCutExists(
Element^ element,
Element^ cuttingInstance
) |
Return Value
Returns true if the instance is cutting the element.
Exceptions
See Also