Get the Spaces of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public SpaceSet Spaces { get; }
Visual Basic
Public ReadOnly Property Spaces As SpaceSet
	Get
Visual C++
public:
property SpaceSet^ Spaces {
	SpaceSet^ get ();
}

Remarks

This property is used to get the Spaces of the Zone.

See Also